Bug in search with advanced syntax

when we are using advancedSyntax: true, and queryLanguages: [“de”, “en”], so exact words in “” are splitted in compound words. Example searching for “grundreinigung” results in a search for “grundreinigung” (shown in parsedQuery) which results in 0 results.
Actually as a work around we removed the queryLanguages parameter.
Thank you in advance