Cannot get my site indexed

I cannot figure out why my site will not index properly. I am trying to index the site in this branch:

I do not understand why the block is more than 10kb?

But I am getting this error:

   Deprecation: Called by ["/usr/local/rvm/gems/ruby-2.6.3/gems/jekyll-4.2.0/lib/jekyll/document.rb:411:in `method_missing'"].

Extracting records (100%) |====================================================================================|
[✗ Error] Record is too big

The jekyll-algolia plugin detected that one of your records exceeds the 10.00 Kb
record size limit.

title: Naturfitness: 38 øvelser til udendørs træning og fitness [2021]
url: /naturfitness/
size: 15.75 Kb

Most probable keys causing the issue:
feature_row_stretching (3.92 Kb), feature_row_styrke (3.89 Kb),
feature_row_puls (2.35 Kb)

Complete log of the record has been extracted to:

This issue can be caused by malformed HTML preventing the parser to correctly
grab the content of the nodes. Double check that the page actually renders
correctly with a regular jekyll build.

You can also exclude the page generating this error from the indexing by editing
the files_to_exclude key of your config.

If you think this is an error and your current Algolia plan should allow you to
push records bigger than 10.00 Kb, you can change the max_record_size config
option to increase the limit. Paid plans have a limit set to 20Kb, while free
Community plans have it set to 10Kb.

The following documentation might help you:

If you’re still having trouble solving this issue, feel free to file a bug on
GitHub, ideally with a link to a repository where we can reproduce the issue.
Issues · algolia/jekyll-algolia · GitHub


did you have a look at the suggestion solutions in the log ?

also, the same log mentions that you can see the log, so you might want to take a look to understand what is going on: