Default 10 is too Short, how to make the title of search results longer?

I noticed that the search results title display in Algolia is too short. Although there seems to be enough space for more words, I couldn’t find any solution to fix it after searching through the documentation and other resources.

I tried to edit the config in the Crawler Admin:
https://crawler.algolia.com/admin/crawlers

It seems that the initialIndexSettings configuration only applies during the first crawl, when I am unable to make edits.

Deleting the index associated with the initialIndexSettings name would result in the inability to create a new index using the docsearch Application, as it is an invited feature.

Setting Attributes to snippet via the Algolia Dashboard to “title” 20, doesn’t work either.

I think it would be great if you could add this issue to the documentation. Any thoughts on how we can resolve this?

Hello,

Here is some steps which may help you.

Troubleshooting Steps for Identity Provider Error:
Verify endpoints, issuer URL, and group mappings.
Check JWT signing and debugging tools.

Algolia Search Results Title Display Issue:
Adjust display preferences in Algolia dashboard.
Consider custom styling or check additional parameters.
Spotify Pie Chart

Hope this info will help you.
Best Regard,
geraldine198

I’m sorry to say that your response is unhelpful and does not address the question I asked.