Disable wildchar search in autocomplete

I am using Algolia’s autocomplete js library. Everything works fine. Whenever a user enters anything in the searchbox, I get suggestions perfectly, but, when I enter *, &, ? or any other special character in the searchbox, it displays all results. How do I stop that?
Screenshot from 2017-09-09 09-19-14

Hi,

By default Algolia will consider *,? as separators (like a space).
If you want to search for those characters you need to define them in separatorsToIndex,
Once you do that you should have the expected behavior.

Hi Maxime, I didn’t really understand where do I disable *,? in my code? I am using algolia autocomplete.