Gatsby plugin overquote

The gatsby plugin is still in beta but it is widely popular:

The plugin is re-indexing operations unnecessarily. If you deploy frequently (for example in a CI environment), the bills become very expensive quickly. There is an open issue/pr.

Given the plugin popularity, I think the plugin should be officially supported and this issue to be fixed.

1 Like

I agree, especially considering that there are users offering to help push that PR over the finish line.

The issue was solved in version 0.8.0.