iOS Instant Search doesn't support less than iOS 13

While trying to integrate Instant search following this steps Getting Started Programmatically | How to | Building Search UI | Guide | Algolia Documentation

I got this error
‘searchConnector’ is only available in iOS 13.0 or newer

And can’t specify the best version to use While supporting iOS 11 as a min iOS Version.

Hello @i.muhamed ,

Thank you for reporting this issue.
The patch fixing this issue is in progress and will be deployed in the coming days.

Update: the fix has been released in the v7.9.1

1 Like