Magento: Enable Auto-completion Menu

I’m using Magento 1.9.3.2 and Algolia works only if I disable “Auto-completion Menu”. If I enable it, then my website does not load. I get this error:
This page isn’t working
example.com didn’t send any data.
ERR_EMPTY_RESPONSE

Any idea how to fix it? This happen with RWD theme, and also with Ultimo theme (I did add #search as input DOM Selector).

Please help

Hello @isaac,

thanks for reaching out.
The issue seems to be very weird given that enabling / disabling of just autocomplete menu shouldn’t have any impact on executed code.

Can you enable autocomplete menu, try it again and the change your log files (even server ones) to check for any errors there?

Thanks!