Magento send no configuration to Algolia

Hello everyone!

I have a problem that I can not solve, no configuration made in Magento goes back to Algolia

I have configured the Products section for the attributes and for the ranking but in Algolia it always remains empty.

We have this problem now for several months. To work around the problem, we configured it directly in Algolia but the data disappears randomly. We have to do it again in algolia every time.

The products, categories go back well for information, the problem is only related to the configuration.

The problem arises on a Magento EE 1.14.3.1 with algolia 1.9

Thank you!
Jeremy

1 Like

Hello Jeremy,

I’ve just replied to you via e-mail. When we find the solution I’ll post it here as well.

1 Like

Thanks Jan,

I posted here also because maybe someone from the community already had the problem.

2 Likes

Hi @jan.petr Do you have any news concerning this matter ? Does the new version (10) solve this problem?

Hello @assalamo,

I thought that the issue is solved.
If it’s not solved for you, you can definitely try to update to the latest version.