Search is not showing in the frontend

Hi SUpport,
After we enabling the aloglia search module and clear the cache, we couldn’t see the search on the frontend…

https://kustomdev2018.inkrefuge.com/

Hello @ram.shankar,

I checked your website and the search is not visible, because autocomplete.phtml template of the extension is not rendered to your website.

Possible solution is to disable Algolia, display your regular search bar, check what is his DOM selector and use it as selector for search bar in configuration:

It’ll bind Algolia search to your regular search box.

Hi Support,
Thanks for the reply,
We have done the change you have said and still we couldn’t confirm the autocomplete result is from algolia because of the slow response in autocomplete…
please advise us…

https://kustomdev2018.inkrefuge.com/