SearchBundle v5 is out!

Hi everyone!

It’s with great pleasure that I announce the new the release of a new MAJOR SEARCH BUNDLE VERSION :rocket: !

This v5 brings support to the latest Symfony version, 5.2, and is also fully compatible with PHP 8! We dropped support for older PHP versions (<7.2) to stay on top of our stack and bring the best experience to developers :heart:

We hope you’ll like it! Don’t hesitate to share with us any feedback you might have! Cheers :tulip: !

2 Likes