Unknown characters wrapped around autocomplete search results (WordPress)

Hi,

I’m using Algolia with WordPress, using the plugin supplied by Algolia. I’ve connected to the API and indexed the desired posts. It now seems that each search results is being wrapped by unknown characters,
such as: "/* ]]> */ " (see screenshot). I’ve tried deleting the plugin and re-installing it, clear all caches, and tried generating new API keys and implementing, but this doesn’t seem to fix the issue. Does anybody have any idea as to why this is happening?

Thanks very much in advance.

Kind regards,

Dave

Hi @dave4264,

This is a known incompatibility with one of the caching plugin out there.

The best workaround is to disable minifying inlined JS.

Let me know if that works for you.