Upgrading our plan doesn't seem to have registered with the Crawler docker image

Hello there!

We started using Algolia on our docs a few weeks ago. We have a BitBucket pipeline that runs the algolia/docsearch-scraper docker image when we merge into our master branch.

It worked perfectly for a while until we exceeded our Record quota. We started getting that error message and the pipeline would fail.

Since then, we have upgraded our plan, but we are still getting the error and the pipeline still fails.

Do I need to update the config in some way?

Thank you in advance!

Hi @cal – if you upgraded off the free tier for your application, it should have automatically boosted you to the new limits for your current plan in that app ID.

Can you double check your configuration to make sure the appropriate app ID and API key are getting into your Docker image?

Hey @chuck.meyer, thanks for your response!
Unfortunately, I have re-copied in our AppID and API key and it still doesn’t seem to be working. I have tried regenerating them and that didn’t work either.